Jump to content
Larry Ullman's Book Forums
Sign in to follow this  
Larry

Forum Issues

Recommended Posts

Not sure what's going on, but there seem to be some issues with the forum tonight. I've put in a support request to get the issue resolved. In the meantime, to keep the forums up, I had to enable "performance mode", which has the effect of disabling some features.

 

My apologies for any inconvenience and thanks to Eric for letting me know about the problem.

Share this post


Link to post
Share on other sites

Sorry about that. I upgraded the forum software on Saturday. There was an apparent conflict that only was an issue on the home page. So you could view new content, view individual forums, or threads, but not the home page. I must have looked at the other pages and saw no problems and assume that meant everything was okay.

  • Upvote 1

Share this post


Link to post
Share on other sites

This is a good forum. I have learned a lot here. Especially with my object orientated codeNibcan develop a good website after learning from from you? Because I know better object orientated code. This helps as its more advanced as to the general code that is written

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×