Jump to content
Larry Ullman's Book Forums

capecodheaven

Members
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

About capecodheaven

  • Rank
    Newbie
  1. Good morning: Can anybody recommend a practical/hands on SEO book? I own a small business and want to incorporate SEO into my website. Thank-you Tom
  2. Yes...agree with you...have Mozilla as my default browser now...Thanks and Merry Christmas!!
  3. Hi Antonio: I did what you suggested and it worked when I use Mozilla Firefox...but it does not work using IE and I have Windows 8.1 installed...lol. Any ideas why it does not work on IE????...thanks for all your help
  4. Thank-you for the reply...I reviewed the code and I do not output any echo...hmmmmm....do u have another possible solution???...Thanks Tom
  5. For some reason when I select a pdf to view it comes up all garbage...i'd paste what comes up but for some strange reason I can't paste the jibberish here...I even tried using Larry's script and it came up with garbage...has anyone had an issue with this???..Thanks...Tom
  6. The server at my hosting company does not support this function...I found a work around...Thanks
  7. Array ( [pdf] => Array ( [name] => ApplicationFormIntern.pdf [type] => application/pdf [tmp_name] => /tmp/php2FQN2N [error] => 0 => 44665 ) ) Fatal error: Call to undefined function finfo_open() in /home/tsbweb5/public_html/ecom2/add_pdf.php on line 57 Hello and HELP...lol I am trying to upload a pdf file and I get the above fatal error. PHP version is 5.5.19 which should support the finfo_open function I used print_r($_FILES) to show the contents(above) and all looks fine UPLOAD_MAX_FILESIZE = 128M in phpinfo() I copied the exact script from the lesson in Chp 5 I am using WEBHOSTINGHUB as my host Any help would be appreciated Thank-you Tom
  8. Hello: Newbie here...I am trying to send a simple email with an image...I do receive the email with all the proper styling and HTML in place but the email does not show the picture. I am using a host(WEBHOSTINGHUB) and PEAR 1.9.5 is installed BUT DO NOT WANT TO USE PEAR AS IT LOOKS A LITTLE CONFUSING. I tried pasting the code here but it won't let me. Is there a shortcut to accomplish this? in the $body of my html I have <img src="http://www.savingenergy.tsbwebdesign.com/pilgrims.png" width="160" height="160" alt="Pic of Pilgrim" /> Thank-you Tom
  9. Good morning everyone...when I start wampserver and try to get into MYPHPADMIN I get the following message Error MySQL said: #2002 - The server is not responding (or the local MySQL server's socket is not correctly configured) I've been able to access MYPHPADMIN for over a year and for some reason I can't now it is saying that "Access Denied: I'm not very technical and would need some simple steps to fix this problem. Can anyone help or point me in the right direction?...Thank-you....Tom
  10. <script type="text/javascript" src="ecommerce/tiny_mce/tiny_mce.js"></script> <script type="text/javascript"> tinyMCE.init({ // General options mode : "exact", elements : "content", theme : "advanced", width : 800, height : 400, plugins : "advlink,advlist,autoresize,autosave,contextmenu,fullscreen,iespell,inlinepopups,media,paste,preview,safari,searchreplace,visualchars,wordcount,xhtmlxtras", // Theme options theme_advanced_buttons1 : "cut,copy,paste,pastetext,pasteword,|,undo,redo,removeformat,|,search,replace,|,cleanup,help,code,preview,visualaid,fullscreen", theme_advanced_buttons2 : "bold,italic,underline,strikethrough,|,justifyleft,justifycenter,justifyright,justifyfull,|,formatselect,|,bullist,numlist,|,outdent,indent,blockquote,|,sub,sup,cite,abbr", theme_advanced_buttons3 : "hr,|,link,unlink,anchor,image,|,charmap,emotions,iespell,media", theme_advanced_toolbar_location : "top", theme_advanced_toolbar_align : "left", theme_advanced_statusbar_location : "bottom", theme_advanced_resizing : true, // Example content CSS (should be your site CSS) content_css : "/css/styles.css", }); </script>
  11. Thanks Jonathan...will review all the incluses etc., etc...Tommy
  12. Once I fill in the login form(enter email and enter password)...it validates but I get this error:can someone help me out with this?...Thank-you....Tommy ! ) Fatal error: Cannot redeclare escape_data() (previously declared in C:\wamp\www\ecommerce\includes\mysql.inc.php:14) in C:\wamp\www\ecommerce\includes\mysql.inc.php on line 24 Call Stack # Time Memory Function Location 1
  13. Hi Silver: Having read a review by one of the forum members(I believe that was Abigail)...and going to www.webhostingrating.com there were many positive reviews. Plus, their pricing was competitive...24/7 support
×
×
  • Create New...