Jump to content
Larry Ullman's Book Forums
Sign in to follow this  
Larry

Forum Issues

Recommended Posts

Not sure what's going on, but there seem to be some issues with the forum tonight. I've put in a support request to get the issue resolved. In the meantime, to keep the forums up, I had to enable "performance mode", which has the effect of disabling some features.

 

My apologies for any inconvenience and thanks to Eric for letting me know about the problem.

Share this post


Link to post
Share on other sites

Sorry about that. I upgraded the forum software on Saturday. There was an apparent conflict that only was an issue on the home page. So you could view new content, view individual forums, or threads, but not the home page. I must have looked at the other pages and saw no problems and assume that meant everything was okay.

  • Upvote 1

Share this post


Link to post
Share on other sites

This is a good forum. I have learned a lot here. Especially with my object orientated codeNibcan develop a good website after learning from from you? Because I know better object orientated code. This helps as its more advanced as to the general code that is written

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...