Jump to content
Larry Ullman's Book Forums
msmspellman105

Can'T Run Dev-C++ From C Drive

Recommended Posts

Hello,

 

I have downloaded Dev-C++ into a directory c:\dev-cpp as suggested in the rext.  However, if I open the program and try to use any of the scripts, it gives a large number of errors, the first one saying there was a multiple instance of 'main.'  In c:\strawberry\c\i686-w64-mingw32\ lib\crt.o        

 

So I copied all the scripts to a flash drive and then right-clicked on the script 'hello.cpp' and opened it with Dev-Cpp, and when it came up it compiled and ran.  Maybe it is some kind of path thing, but it won't run from the C: drive.  Any help is very much appreciated.  Thank you.

 

PS It's a Windows Vista OS.

Share this post


Link to post
Share on other sites

Unfortunately this is not something I've seen before. I would assume it's a path issue, as you also suspect. But I'm not much of a Windows expert, so off the top of my head, I don't know what the solution would be.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...