Jump to content
Larry Ullman's Book Forums
Sign in to follow this  
jackster888

Add_Page.Php - Tiny_Mce Doesnt Load Up In Content Box

Recommended Posts

Hi

 

I have been following your book and up to add_page.php. I have it working but tin_mce doesnt load up. It only shows the content box with nothing inside. I've checked the source link and its correct and I have also downloaded the latest tiny mce. My base URL is ('BASE_URL', 'localhost/');

 

Please help

 

Thanks

Share this post


Link to post
Share on other sites

Hi

 

I have been following your book and up to add_page.php. I have it working but tin_mce doesnt load up. It only shows the content box with nothing inside. I've checked the source link and its correct and I have also downloaded the latest tiny mce. My base URL is ('BASE_URL', 'localhost/');

 

Please help

 

Thanks

 

Check the value of the src attribute within the <script> tags and the location of the app on the server. The executable is tiny_mce.js... did you spell it correctly? As Jonathon has indicated, you need to have mode : "exact", AND elements : "content", somewhere inside <script type="text/javascript">tinyMCE.init({ });</script>.

 

Hacker

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...